Για όσους χρησιμοποιούν ακόμα Java 6

Προειδοποίηση για όποιον εξακολουθεί να χρησιμοποιεί την Java 6: Άμεση αναβάθμιση στη Java 7 για να αποφευχθεί ο κίνδυνος  από ενεργές επιθέσεις.
Η προειδοποίηση ήρθε μέσω του Timo Hirvonen , αναλυτή της F-Secure, ο οποίος ανέφερε ότι εντόπισε μια ευπάθεια, την οποία χρησιμοποιούν κακόβουλοι για να στοχεύσουν χρήστες της Java 6, δημοσιεύοντας ταυτόχρονα σχετικό proof-of-concept (POC) με τον κώδικα επίθεσης. Το Java Runtime Environment (JRE) bug (CVE-2013-2.463), είχε αποκαλυφθεί όταν η Oracle κυκλοφόρησε την ενημερωμένη έκδοση της Java 7 τον Ιούνιο του 2013, η οποία παραμένει η πιο πρόσφατη έκδοση της Java.

«Το PoC για το CVE-2013-2463 κυκλοφόρησε την περασμένη εβδομάδα, τώρα οι hackers το εκμεταλλεύονται», έγραψε ο Hirvonen.

«Δεν υπάρχει patch για το JRE6 … Απενεργοποιήστε ή αναβαθμίστε στην έκδοση JRE7 25.», πρόσθεσε.

Πηγή: SecNews

Κατηγορία ΠΛΗΡΟΦΟΡΙΚΗ